Elevated error rate
Incident Report for Iconfinder
Resolved
Everything is back to normal
Posted 17 days ago. Nov 27, 2018 - 13:40 CET
Monitoring
A loosely declared sub-dependency got updated, introducing a bug with our caching. A fix has been deployed and we are monitoring the system.
Posted 17 days ago. Nov 27, 2018 - 11:47 CET
Investigating
We are currently investigating this issue.
Posted 17 days ago. Nov 27, 2018 - 11:17 CET
This incident affected: Website and API.