Minor outage
Incident Report for Iconfinder
Resolved
This incident has been resolved.
Posted 6 months ago. May 29, 2017 - 08:19 CEST
Investigating
Some users is experiencing every 3rd pageview to return an error. This is due to a bug in the setup of one of our web servers.
Posted 6 months ago. May 28, 2017 - 21:34 CEST