Failed cache nodes
Incident Report for Iconfinder
Resolved
This incident has been resolved.
Posted 16 days ago. Oct 28, 2018 - 22:40 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Oct 28, 2018 - 22:28 CET
Investigating
Our cache nodes has been flushed, causing delays for many requests. We are working on fixing the issue.
Posted 16 days ago. Oct 28, 2018 - 21:03 CET
This incident affected: Website and API.