Production database issues
Incident Report for Iconfinder
Resolved
The database issue have been resolved. We are monitoring the performance and availability of our systems.
Posted 27 days ago. Aug 21, 2019 - 10:39 CEST
Investigating
We are working on a fix for an issue with the database connection.
Posted 27 days ago. Aug 21, 2019 - 09:34 CEST
This incident affected: Website and API.