The website is unaccessible due to failed cache node
Incident Report for Iconfinder
Resolved
Everything is back to normal.
Posted 18 days ago. Apr 06, 2018 - 11:17 CEST
Monitoring
The site is slowly recovering. We are monitoring the performance and errors rate.
Posted 18 days ago. Apr 06, 2018 - 10:19 CEST
Identified
The website is unaccessible due to failed cache node. We are working on fixing the issue.
Posted 18 days ago. Apr 06, 2018 - 09:44 CEST