Service down due to server side error
Incident Report for Iconfinder
Resolved
This incident has been resolved.
Posted Apr 05, 2020 - 20:44 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2020 - 20:43 CEST
Investigating
We have temporary caching issues. We are working on a fix and should be back up within a few minutes.
Posted Apr 05, 2020 - 20:30 CEST
This incident affected: Website and API.