Outage due to hosting provider issue
Incident Report for Iconfinder
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 17:57 CET
Monitoring
Seems like Heroku fixed the issue quickly. We are monitoring our system for any action required.
Posted Mar 16, 2020 - 17:27 CET
Identified
Our hosting provider (Heroku) is currently having an outage that affects our system. We are monitoring their status and will post updates.
Posted Mar 16, 2020 - 17:25 CET
This incident affected: Website and API.